不支持Internet Explorer。
【现象】
・PDF文件
可以通过点击文件名浏览文件。下载时显示错误。
・Excel/Word/Powerpoint文件
单击文件名也不显示错误信息。也无法浏览文件。下载时显示错误。
【条件】
在适用以下条件的环境下发生。
・使用HTTPS。
・不论客户端如何均会发生。
・Chrome不会发生问题。
・应用“Accel Documents - 8.0.1-PATCH_002”后发生。
【原因】
Accel Documents 8.0.1-PATCH_002的修改可能受到影响。
如果SSL通信时已指定“Cache-Control: no-cache”,则由于Internet Explorer方面的问题,可能无法创建缓存文件,从而发生该现象。
【处理方法】
请确认以下应对措施是否可以避免现象发生。
1.在acceldocuments.properties.xml中添加以下设置。
- <entry key="kiun.repository.web.http.header.cacheControl"></entry>
2.重启resin服务。
3.请确认事件是否得到改善。
如果采用上述应对措施后现象仍未得到改善,还应进行以下设置。
1.在acceldocuments.properties.xml中再添加以下设置。
- <entry key="kiun.repository.web.http.header.pragma"></entry>
2.重启resin服务。
3.请确认事件是否得到改善。
-- 适用对象 --------------------------------------------------------------------
iAP/Accel Applications/Accel Documents
--------------------------------------------------------------------------------
FAQID:463
发生无法在Internet Explorer(不支持)下载intra-mart Accel Documents文件的现象。