即使多次重启Web应用程序服务器,也发生以下错误,无法使用登录等Aceel Platform的所有功能。“标准输出日志”java.lang.IllegalStateException: web-app '/imart' is restarting and is not yet ready to receive requests

 
【现象】
发生以下错误,无法使用登录等Aceel Platform的所有功能。
“标准输出日志”
java.lang.IllegalStateException: web-app '/imart' is restarting and is not yet ready to receive requests

【原因】
因Out of Memory突然停止,或在启动状态时进行了重启等操作,导致不能正常解锁锁定的应用程序(不能正常删除记录),因此发生此现象。

【解决方法】
请删除“im_serialized_lock”表中残留的记录后重启。
※im_system_permanent_data_synchronize_key和jp.co.intra_mart.system.asynchronous.TaskQueueController-queue-lock为键名的记录



在2013 Winter(Felicia) 的需求[4234]中,进行了修改。
https://issue.intra-mart.jp/issues/4234

-- 対象 ----------------------------------------------------------------------
iAP/Accel Platform/2013 Autumn及以前版本
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