在过去案件中有时不显示电子印章。

 
【发生条件】
  ・IM-Workflow7.2的所有补丁版本
  ・申请/审批时已盖章的案件
  ・已将申请日和申请基准日不同的案件存档的过去案件

  ※将IM-FormaDesigner和IM-Workflow组合使用的情况下,也有可能发生该现象。

【原因】
  是产品的问题。在案件存档处理的电子印章用户程序中,从申请日生成存档年月,因此发生该现象。

【解决方法】
  1. 请使用IM-Workflow 7.2 patch12 。
     https://issue.intra-mart.jp/issues/25639
     请从补丁下载网站获取IM-Workflow 7.2 patch12。
     http://newsupport.intra-mart.jp/patch/download/patch_info.php?patch_cd=1343(日语)

  2. 通过执行添加的恢复批处理,使用IM-Workflow 7.2 patch12及之前版本时生成的错误数据将变为正常状态。

     附件:recovery_module_iwp.zip

     请参阅zip文件中打包的readme.txt并执行恢复批处理。

-- 适用对象 ---------------------------------------------
iWP/Web系统构建基础/IM-Workflow
------------------------------------------------------------

FAQID:593
这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
由 Zendesk 提供技术支持